librelist archives

« back to archive

Re: [wand] Released Wand 0.3.7, a hotfix of 0.3.6

Re: [wand] Released Wand 0.3.7, a hotfix of 0.3.6

From:
Date:
2014-03-26 @ 08:44
Hi all,

pip install --upgrade Wand  <  on my station this command line only 
upgrade to 0.3.5
Did I missed something ?

Sincerely

----- Mail original -----
De: "Hong Minhee" <minhee@dahlia.kr>
À: wand@librelist.com
Envoyé: Lundi 24 Mars 2014 17:15:04
Objet: [wand] Released Wand 0.3.7, a hotfix of 0.3.6

Hi,

We just released Wand 0.3.7.  It’s a hotfix of debug prints made at 0.3.6,
the previous release.

It’s available on PyPI:

  https://pypi.python.org/pypi/Wand/0.3.7

Upgrade it using pip:

  $ pip install --upgrade Wand


Thanks,
Minhee

Re: [wand] Released Wand 0.3.7, a hotfix of 0.3.6

From:
Hong Minhee
Date:
2014-03-26 @ 09:16
So does it work for you?:

  pip install Wand==0.3.7
On Mar 26, 2014 5:45 PM, <bruno.vasta@free.fr> wrote:

> Hi all,
>
> pip install --upgrade Wand  <  on my station this command line only
> upgrade to 0.3.5
> Did I missed something ?
>
> Sincerely
>
> ----- Mail original -----
> De: "Hong Minhee" <minhee@dahlia.kr>
> À: wand@librelist.com
> Envoyé: Lundi 24 Mars 2014 17:15:04
> Objet: [wand] Released Wand 0.3.7, a hotfix of 0.3.6
>
> Hi,
>
> We just released Wand 0.3.7.  It's a hotfix of debug prints made at 0.3.6,
> the previous release.
>
> It's available on PyPI:
>
>   https://pypi.python.org/pypi/Wand/0.3.7
>
> Upgrade it using pip:
>
>   $ pip install --upgrade Wand
>
>
> Thanks,
> Minhee
>

Re: [wand] Released Wand 0.3.7, a hotfix of 0.3.6

From:
Date:
2014-03-27 @ 09:12
It seems I have the package Wand 0.3.7 installed but pip did not confirm 
the upgrade...

----- Mail original -----
De: "Hong Minhee" <minhee@dahlia.kr>
À: wand@librelist.com
Envoyé: Mercredi 26 Mars 2014 10:16:49
Objet: Re: [wand] Released Wand 0.3.7, a hotfix of 0.3.6



So does it work for you?: 

pip install Wand==0.3.7 
On Mar 26, 2014 5:45 PM, < bruno.vasta@free.fr > wrote: 


Hi all, 

pip install --upgrade Wand < on my station this command line only upgrade 
to 0.3.5 
Did I missed something ? 

Sincerely 

----- Mail original ----- 
De: "Hong Minhee" < minhee@dahlia.kr > 
À: wand@librelist.com 
Envoyé: Lundi 24 Mars 2014 17:15:04 
Objet: [wand] Released Wand 0.3.7, a hotfix of 0.3.6 

Hi, 

We just released Wand 0.3.7. It’s a hotfix of debug prints made at 0.3.6, 
the previous release. 

It’s available on PyPI: 

https://pypi.python.org/pypi/Wand/0.3.7 

Upgrade it using pip: 

$ pip install --upgrade Wand 


Thanks, 
Minhee