librelist archives

« back to archive

Fwd: Cannot install

Fwd: Cannot install

From:
Rasmus Abrahamsen
Date:
2015-07-10 @ 07:19
Hello

I cannot install VimFX,
Firefox says it is not the addon it expected. What does this even mean?

Rasmus