librelist archives

« back to archive

Installing brown shoes

Installing brown shoes

From:
Khristian
Date:
2012-05-23 @ 15:17
Hello all, I have some questions:
1. I've just uninstalled brown_shoes and wanted to install it again.
Where do I get it from? :D
"jgem install brown_shoes" can't find it. Plus, the installed gem
version was "0.0.0", not sure how I got that installed (it was a long
time ago).

2. The reason that led me to try to reinstall brown_shoes in the first
place was this snippet:

Shoes.app do
  stack do
    button("Hai") # when the text is provided, the app explodes.
  end
end

Creating the button without the text does not result in errors. Can't
replicate the error now because of question #1 :P

Thanks,
-- 
Khristian Alexander Schönrock

Re: [shoes] Installing brown shoes

From:
Peter Fitzgibbons
Date:
2012-05-23 @ 15:55
brown_shoes does have a "build" as of now.
You'll have to clone the git repo : git://github.com/shoes/brown_shoes.git
make sure to switch to 'develop' branch.

Peter Fitzgibbons
(847) 859-9550
Email: peter.fitzgibbons@gmail.com
IM GTalk: peter.fitzgibbons
IM AOL: peter.fitzgibbons@gmail.com


On Wed, May 23, 2012 at 10:17 AM, Khristian <der.kosak@gmail.com> wrote:

> Hello all, I have some questions:
> 1. I've just uninstalled brown_shoes and wanted to install it again.
> Where do I get it from? :D
> "jgem install brown_shoes" can't find it. Plus, the installed gem
> version was "0.0.0", not sure how I got that installed (it was a long
> time ago).
>
> 2. The reason that led me to try to reinstall brown_shoes in the first
> place was this snippet:
>
> Shoes.app do
>  stack do
>    button("Hai") # when the text is provided, the app explodes.
>  end
> end
>
> Creating the button without the text does not result in errors. Can't
> replicate the error now because of question #1 :P
>
> Thanks,
> --
> Khristian Alexander Schönrock
>