librelist archives

« back to archive

Fwd: Re: [shoes] Shoes and sound

Fwd: Re: [shoes] Shoes and sound

From:
Tobias Pfeiffer
Date:
2012-02-14 @ 12:42
Somehow Ash's email don't seem to hit the ML. I try to forward it now.

Plus: thanks for your help Ash!

-------- Original Message --------
Subject: 	Re: [shoes] Shoes and sound
Date: 	Tue, 14 Feb 2012 13:37:38 +0100
From: 	ashbb <ashbbb@gmail.com>
To: 	Pfeiffer, Tobias <Tobias.Pfeiffer@student.hpi.uni-potsdam.de>



Hi Tobi,

I sent the following mail to Shoes ML twice. But nothing happen. :(


 > as part of the pomodoro tracker I'm trying to build with shoes right
 > now. I'd like to play sound, for now just a "RRRRRIIIIIINNNNNGGGGG"
 > when a pomodoro is over.
Fantastic!

 > What's the best way to do this in red/green shoes for now?
 > ......
 > Does green shoes support this?
Yes. :)
In Green Shoes, I've confirmed to play sounds with gstreamer and 
bloopsaphone on my Windows 7.

Green Shoes includes lib/ext/bloops/bloops.so for Windows. So, you can 
use bloopsaphone without doing anything. But on other platform, you need 
to install bloopsaphone gem.

ashbb

Fwd: Re: [shoes] Shoes and sound

From:
Tobias Pfeiffer
Date:
2012-02-14 @ 18:57
Testing if librelist works again.

-------- Original Message --------
Subject: 	Re: [shoes] Shoes and sound
Date: 	Tue, 14 Feb 2012 13:37:38 +0100
From: 	ashbb <ashbbb@gmail.com>
To: 	Pfeiffer, Tobias <Tobias.Pfeiffer@student.hpi.uni-potsdam.de>



Hi Tobi,

I sent the following mail to Shoes ML twice. But nothing happen. :(


 > as part of the pomodoro tracker I'm trying to build with shoes right
 > now. I'd like to play sound, for now just a "RRRRRIIIIIINNNNNGGGGG"
 > when a pomodoro is over.
Fantastic!

 > What's the best way to do this in red/green shoes for now?
 > ......
 > Does green shoes support this?
Yes. :)
In Green Shoes, I've confirmed to play sounds with gstreamer and 
bloopsaphone on my Windows 7.

Green Shoes includes lib/ext/bloops/bloops.so for Windows. So, you can 
use bloopsaphone without doing anything. But on other platform, you need 
to install bloopsaphone gem.

ashbb