librelist archives

« back to archive

Success building Policeman on Windows 7

Success building Policeman on Windows 7

From:
ashbb
Date:
2010-08-18 @ 14:00
Hi all,

At last, I could build Shoes Policeman with my new Windows 7. :)

The commit is this:

http://github.com/ashbb/rubyinstaller/commit/a274cff62a498f609593057e08869740deb4c3e1

Just only updated dependencies. :-P

I'm not sure why previous dependencies didn't work well on Windows 7.
But I read some blogs which said it was better to update MinGW and MSYS.
So, I've just tried to update. Then got a lucky break. :)

ashbb