librelist archives

« back to archive

current shoes on ubuntu with video support

current shoes on ubuntu with video support

From:
Ender
Date:
2010-11-07 @ 20:33
Hey guys,

i'm trying to get shoes with video support to work on ubuntu.

I've tried
https://github.com/shoes/shoes/wiki/BuildingShoes
with "rake VIDEO=1"
and with "rake VIDEO=0"

Both doesn't seem to work.

Is the tutorial too old?

Greetz

Re: [shoes] current shoes on ubuntu with video support

From:
Cecil Coupe
Date:
2010-11-07 @ 21:18
Sadly, Shoes 3 (Policeman) does not support video on Linux or OSX unless
you install a really old 0.8.x VLC - you probably don't want that old a
VLC on Ubuntu.

On Sun, 2010-11-07 at 21:33 +0100, Ender wrote:
> Hey guys,
> 
> i'm trying to get shoes with video support to work on ubuntu.
> 
> I've tried
> https://github.com/shoes/shoes/wiki/BuildingShoes
> with "rake VIDEO=1"
> and with "rake VIDEO=0"
> 
> Both doesn't seem to work.
> 
> Is the tutorial too old?
> 
> Greetz