librelist archives

« back to archive

Problema con gem install

Problema con gem install

From:
nicolas rojo
Date:
2011-01-24 @ 17:31
gente estoy instalando mysql con

gem install mysql y me tira un

-- 
Nicolás Martín Rojo

Mail: nicolas.martin.rojo@gmail.com

Skype: nicolas.martin.rojo
Phone: 15-4194-5477

Re: Problema con gem install

From:
nicolas rojo
Date:
2011-01-24 @ 17:33
gente estoy instalando mysql con

gem install mysql y me tira un
While executing gem Encoding:UndefinedConversionError

con sqlite3 me pasa lo mismo, recién instalo ruby

El 24 de enero de 2011 14:31, nicolas rojo
<nicolas.martin.rojo@gmail.com>escribió:

> gente estoy instalando mysql con
>
> gem install mysql y me tira un
>
> --
> Nicolás Martín Rojo
>
> Mail: nicolas.martin.rojo@gmail.com
>
> Skype: nicolas.martin.rojo
> Phone: 15-4194-5477
>
>
>


-- 
Nicolás Martín Rojo

Mail: nicolas.martin.rojo@gmail.com

Skype: nicolas.martin.rojo
Phone: 15-4194-5477

Re: [rubysur] Re: Problema con gem install

From:
Marcos Vanetta
Date:
2011-01-25 @ 13:56
Hola,
En qué sistema te tira eso? qué versiones tienes de ruby y gems?
Se necesitan algunos datos para poder ayudarte

Salud
-- 
Ing. Marcos Vanetta
https://launchpad.net/~marcosvanetta
http://blog.malev.com.ar
twitter: @malev

Re: [rubysur] Re: Problema con gem install

From:
nicolas rojo
Date:
2011-01-25 @ 14:24
ya lo pude solucionar, tuve que bajar la dll de sqlite y ponerla en la
carpeta lib de ruby y dps darle gem install sqlite3-ruby

El 25 de enero de 2011 10:56, Marcos Vanetta <marcosvanetta@gmail.com>escribió:

> Hola,
> En qué sistema te tira eso? qué versiones tienes de ruby y gems?
> Se necesitan algunos datos para poder ayudarte
>
> Salud
> --
> Ing. Marcos Vanetta
> https://launchpad.net/~marcosvanetta
> http://blog.malev.com.ar
> twitter: @malev
>



-- 
Nicolás Martín Rojo

Mail: nicolas.martin.rojo@gmail.com

Skype: nicolas.martin.rojo
Phone: 15-4194-5477

Re: [rubysur] Re: Problema con gem install

From:
Luis Lavena
Date:
2011-01-25 @ 14:25
2011/1/25 nicolas rojo <nicolas.martin.rojo@gmail.com>:
> ya lo pude solucionar, tuve que bajar la dll de sqlite y ponerla en la
> carpeta lib de ruby y dps darle gem install sqlite3-ruby
>

Nicolas, para la proxima vez que tengas problemas, trata de incluir el
error exacto (copy y paste) de lo que te sale en la consola, asi como
que plataforma y que version de Ruby estas usando.

Y si estas interesado en Rails, entonces probá RailsInstaller:

http://railsinstaller.org/

-- 
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry