librelist archives

« back to archive

usar basket note pad en Gnome

usar basket note pad en Gnome

From:
Gerardo Diaz
Date:
2010-02-09 @ 20:07
muchas veces pense en abandonar el gedit para tomar notas y
reemplazarlo con algo que sea capaz de aportar estructura en forma
natural

evaluando alternativas, me quede con basket note pads, me parecio muy
interesante (si alguien conoce algo superior, se permita compartirlo)

como usuario de Gnome, el tema era que solo existe la version para entorno kde

pero, es realmente un problema? muy agradable comprobar que no fue
asi, y que la mayoria de los programas para kde pueden ejecutarse
tambien en Gnome (siempre que uno este dispuesto a _malgastar_ :)
espacio en disco

buen, al grano, instalarlo fue realmente muy facil:

[gerardo@localhost tendril-ems (master)]$ sudo yum install basket
[sudo] password for gerardo:  <ehhhhhh>
Loaded plugins: presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
There are unfinished transactions remaining. You might consider
running yum-complete-transaction first to finish them.
--> Running transaction check
---> Package basket.x86_64 0:1.0.3.1-5.fc11 set to be updated
--> Processing Dependency: libmcop.so.1()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libqtmcop.so.1()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libkdecore.so.4()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libkmedia2_idl.so.1()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libDCOP.so.4()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libkutils.so.1()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libkdeui.so.4()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libartsflow.so.1()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libkparts.so.2()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libkwalletclient.so.1()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libartsflow_idl.so.1()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libartskde.so.1()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libkdesu.so.4()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libkdefx.so.4()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libkio.so.4()(64bit) for package:
basket-1.0.3.1-5.fc11.x86_64
--> Processing Dependency: libsoundserver_idl.so.1()(64bit) for
package: basket-1.0.3.1-5.fc11.x86_64
--> Running transaction check
---> Package arts.x86_64 8:1.5.10-11.fc11 set to be updated
---> Package kdelibs3.x86_64 0:3.5.10-21.fc11 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved


==============================================================================================================================================================================================================================================================================
 Package                                                         Arch
                                                        Version
                                                           Repository
                                                    Size

==============================================================================================================================================================================================================================================================================
Installing:
 basket
x86_64
1.0.3.1-5.fc11
   fedora                                                         4.8
M
Installing for dependencies:
 arts
x86_64
8:1.5.10-11.fc11
   updates                                                        1.2
M
 kdelibs3
x86_64
3.5.10-21.fc11
   updates                                                         18
M

Transaction Summary

==============================================================================================================================================================================================================================================================================
Install       3 Package(s)
Upgrade       0 Package(s)

Total download size: 24 M
Is this ok [y/N]: Y
Downloading Packages:
Setting up and reading Presto delta metadata
updates/prestodelta


                                  | 1.0 MB     00:11
Processing delta metadata
Package(s) data still to download: 24 M
(1/3): arts-1.5.10-11.fc11.x86_64.rpm



y listo el pollo

-- 
Gerardo Díaz
email: gerardo.diaz@gmail.com
blog: http://QueHacemosConLasPilas.WordPress.com

Re: usar basket note pad en Gnome

From:
Gerardo Diaz
Date:
2010-02-11 @ 20:14
> como usuario de Gnome, el tema era que solo existe la version para entorno kde
>
> pero, es realmente un problema?

cuchame gil, obvio que eso depende, porque segun mean dan diciendo por
ahi algunos ortos, el ora culo echo al team de accesibilidad de gnome

diai a yajar al resto, je, saque oste sus propias conclusiones: one
small step for the man, one giant leap... for their pocket :)

va'via, e vaffanculo anche

-- 
Gerardo Díaz
email: gerardo.diaz@gmail.com
blog: http://QueHacemosConLasPilas.WordPress.com