librelist archives

« back to archive

Android Development

Android Development

From:
Date:
2015-04-23 @ 15:42
could not decode message

Re: [mailcore] Android Development

From:
Hoa V. Dinh
Date:
2015-04-23 @ 16:41
I think mailcore2 would need to be ported to SDK 15.  
It involves rebuilding it and port the parts that are not available in that SDK.
There’s a build script when you’re working on a Mac here:
https://github.com/MailCore/mailcore2/blob/master/build-android/build.sh

I’m not sure how to build mailcore2 for Android on Windows platform.

Cheers,  

--  
Hoa V. Dinh


On Thursday, April 23, 2015 at 8:42 AM, m.schmaeu@zertificon.com wrote:

> Hi there,  
>  
> i start with Android developing a App with your mailcore2 lib. I see 
that you have build the last .aar File for minSdkVersion = 21...  
> but my Product should have minSdkVersion=15... what i have to do now??  
> - build the aar File new with that?  
> - how can i do that ... i work on windows 7 and Android Studio  
> - is possible to unzip the aar File and just change the Manifest.xml... 
and then repack??  
> mit freundlichen Grüßen  
> Howard Schmaeu
>  
>  
>  
>  
> Attachments:  
> - smime.p7s
>