librelist archives

« back to archive

Hello

Hello

From:
iJose
Date:
2014-12-01 @ 20:35
Xcode 6.1 mailcore2 I have done step by step the setup but I still get 
lots of error while compiling.
Could anyone give me a hand

With Step by Step Tutorial?


I have an iMac with Yosemite 10.1

thanx in advance

Re: [mailcore] Hello

From:
Hoa V. Dinh
Date:
2014-12-01 @ 20:37
Could you give more details like the errors you got while compiling? 
Could you share those logs in a file?

-- 
Hoa V. Dinh


On Monday, December 1, 2014 at 12:35 PM, iJose wrote:

> 
> Xcode 6.1 mailcore2 I have done step by step the setup but I still get 
lots of error while compiling.
> Could anyone give me a hand
> 
> With Step by Step Tutorial?
> 
> 
> I have an iMac with Yosemite 10.1
> 
> thanx in advance 

Re: [mailcore] Hello

From:
iJose
Date:
2014-12-01 @ 20:54
I'll do it in 22 min. I'm on my way home

Issues with Signing app

From:
iJose
Date:
2014-12-03 @ 16:36
I've realized maybe my mailcore2 doesn't work property because in first 
place Xcode doesn't sign my app. It happens I'm not in Apple developers 
program. So I need to try first in order to learn.

I was doing fine with Xcode 5 and maverick. And now I update my iMac to 
Yosemite 10.10 and Xcode 6.1 and it has happened the procedure to make 
self signed app doesn't work anymore on Yosemite + Xcode. I'd tried xcode 
6.1, 6,0,1 and 5.0. Xcode 6.1 and 6.0.1 always ask for provision file and 
Xcode 5 is giving a storyboard error. 
The most I've got is install my app with no signing certificate but it 
happens iOS 8.1 doesn't run that kind of app. It's mandatory to be 
certified.

Any help would be healthy 
Thanx in advanced 



Saludos iJose

Re: [mailcore] Hello

From:
Steven Woolgar
Date:
2014-12-01 @ 20:58
I got it to compile no problem. I was a little concerned about all of the 
analyzer issues though. Should I file a ticket on that?

W.


On December 1, 2014 at 12:37:10 PM, Hoa V. Dinh (dinh.viet.hoa@gmail.com) wrote:

Could you give more details like the errors you got while compiling?
Could you share those logs in a file?

-- 
Hoa V. Dinh

On Monday, December 1, 2014 at 12:35 PM, iJose wrote:


Xcode 6.1 mailcore2 I have done step by step the setup but I still get 
lots of error while compiling.
Could anyone give me a hand

With Step by Step Tutorial?


I have an iMac with Yosemite 10.1

thanx in advance

Re: [mailcore] Hello

From:
Steven Woolgar
Date:
2014-12-01 @ 21:16
I will file an issue. I am not using CocoaPods for this.

W.


On December 1, 2014 at 1:15:56 PM, Hoa V. Dinh (dinh.viet.hoa@gmail.com) wrote:

Please file an issue. Did you use Cocoapods?
Thanks!

-- 
Hoa V. Dinh

On Monday, December 1, 2014 at 12:58 PM, Steven Woolgar wrote:

I got it to compile no problem. I was a little concerned about all of the 
analyzer issues though. Should I file a ticket on that?

W.


On December 1, 2014 at 12:37:10 PM, Hoa V. Dinh (dinh.viet.hoa@gmail.com) wrote:

Could you give more details like the errors you got while compiling?
Could you share those logs in a file?

-- 
Hoa V. Dinh

On Monday, December 1, 2014 at 12:35 PM, iJose wrote:


Xcode 6.1 mailcore2 I have done step by step the setup but I still get 
lots of error while compiling.
Could anyone give me a hand

With Step by Step Tutorial?


I have an iMac with Yosemite 10.1

thanx in advance

Re: [mailcore] Hello

From:
Hoa V. Dinh
Date:
2014-12-01 @ 21:15
Please file an issue. Did you use Cocoapods?
Thanks! 

-- 
Hoa V. Dinh


On Monday, December 1, 2014 at 12:58 PM, Steven Woolgar wrote:

> I got it to compile no problem. I was a little concerned about all of 
the analyzer issues though. Should I file a ticket on that?
> 
> W.
> 
> 
> 
> On December 1, 2014 at 12:37:10 PM, Hoa V. Dinh (dinh.viet.hoa@gmail.com
(mailto:dinh.viet.hoa@gmail.com)) wrote:
> 
> > Could you give more details like the errors you got while compiling?
> > Could you share those logs in a file?
> > 
> > --  
> > Hoa V. Dinh
> > 
> > 
> > On Monday, December 1, 2014 at 12:35 PM, iJose wrote:
> > 
> > > 
> > > Xcode 6.1 mailcore2 I have done step by step the setup but I still 
get lots of error while compiling. 
> > > Could anyone give me a hand
> > > 
> > > With Step by Step Tutorial? 
> > > 
> > > 
> > > I have an iMac with Yosemite 10.1 
> > > 
> > > thanx in advance 
> >