librelist archives

« back to archive

Fwd: Not able to build/run my app with MailCore

Fwd: Not able to build/run my app with MailCore

From:
Shweta Rao
Date:
2013-04-10 @ 06:56
> 
> 
> Hi,
> 
> I have followed all the steps to integrate MailCore project in my app, 
but getting one error as follows:
> 
> 
> "/usr/bin/curl -O 
http://ftp.andrew.cmu.edu/pub/cyrus-mail/cyrus-sasl-2.1.23.tar.gz -o 
cyrus-sasl-2.1.23.tar.gz -s \
> 		|| { rm -f cyrus-sasl-2.1.23.tar.gz; echo "unable to download 
cyrus-sasl-2.1.23.tar.gz from 
http://ftp.andrew.cmu.edu/pub/cyrus-mail/cyrus-sasl-2.1.23.tar.gz\nPlease 
verify that your system is connected to the Internet."; exit 1; };
> /sbin/md5 cyrus-sasl-2.1.23.tar.gz > cyrus-sasl-2.1.23.tar.gz.md5
> /usr/bin/diff cyrus-sasl-2.1.23.tar.gz.md5 
build-aux/cyrus-sasl-2.1.23.tar.gz.md5 > /dev/null \
> 		|| { /bin/rm -f cyrus-sasl-2.1.23.tar.gz.md5 cyrus-sasl-2.1.23.tar.gz;
exit 1; };
> make: *** [cyrus-sasl-2.1.23.tar.gz.md5] Error 1
> Command /usr/bin/make failed with exit code 2"
> 
> 
> Please help me with this.
> 
> 
> Thanks,
> Shweta Rao
>