librelist archives

« back to archive

Re: [flask] getting pip installed flask to work on a debian 7 running in lxc debian hos

Re: [flask] getting pip installed flask to work on a debian 7 running in lxc debian hos

From:
suprotip@gmail.com
Date:
2014-08-25 @ 07:13
Hi Daniel,

Help appreciated. Will attempt upgrade. Purely for my understanding, is it
subversion dependent? I run working flask in a venv on 2.7 as well.

-----Original message-----
From: Daniel Neuhäuser
Sent:  25/08/2014, 12.17  PM
To: flask@librelist.com
Subject: Re: [flask] getting pip installed flask to work on a debian 7 
running in lxc debian hos


You are using Python 3.2, Flask requires Python 3.3.