librelist archives

« back to archive

Blocked loading mixed active content

Blocked loading mixed active content

From:
Nabeel Qadri
Date:
2014-08-12 @ 14:49
Dear All,

i am facing this issue could you guys please help me to resolve this issue.



*Blocked loading mixed active content "http://x.x.x.x:7070/http-bind/
<http://x.x.x.x:7070/http-bind/>"*
My site content is https and my xmpp request is http
any suggestion and recommendation is welcome

Many Thanks

-- 
Best Regards,
Nabeel Qadri
Software Engineer
+92 333 764 8338
Skype:nzqadri

Re: [conversejs] Blocked loading mixed active content

From:
Andrei Charepka
Date:
2014-08-12 @ 15:12
Your issue is related to the browser security settings. In Chrome you will
see an icon of a shield in the address bar. Clicking on it should prompt 
you to allow mixed content.

https://support.google.com/chrome/answer/1342714?hl=en

Cheers,
Andrei

From: conversejs@librelist.com [mailto:conversejs@librelist.com] On Behalf
Of Nabeel Qadri
Sent: Tuesday, August 12, 2014 10:49 AM
To: conversejs@librelist.com
Subject: [conversejs] Blocked loading mixed active content

Dear All,
i am facing this issue could you guys please help me to resolve this issue.

Blocked loading mixed active content "http://x.x.x.x:7070/http-bind/"
My site content is https and my xmpp request is http
any suggestion and recommendation is welcome

Many Thanks

--
Best Regards,
Nabeel Qadri
Software Engineer
+92 333 764 8338
Skype:nzqadri

Re: [conversejs] Blocked loading mixed active content

From:
Nabeel Qadri
Date:
2014-08-12 @ 15:14
i am using firefox can you please tell me how i fix in firefox...


On Tue, Aug 12, 2014 at 8:12 PM, Andrei Charepka <
acharepka@thinkingphones.com> wrote:

>  Your issue is related to the browser security settings. In Chrome you
> will see an icon of a shield in the address bar. Clicking on it should
> prompt you to allow mixed content.
>
>
>
> https://support.google.com/chrome/answer/1342714?hl=en
>
>
>
> Cheers,
>
> Andrei
>
>
>
> *From:* conversejs@librelist.com [mailto:conversejs@librelist.com] *On
> Behalf Of *Nabeel Qadri
> *Sent:* Tuesday, August 12, 2014 10:49 AM
> *To:* conversejs@librelist.com
> *Subject:* [conversejs] Blocked loading mixed active content
>
>
>
> Dear All,
>
> i am facing this issue could you guys please help me to resolve this issue.
>
> * Blocked loading mixed active content "http://x.x.x.x:7070/http-bind/
> <http://x.x.x.x:7070/http-bind/>"*
>
> My site content is https and my xmpp request is http
>
> any suggestion and recommendation is welcome
>
> Many Thanks
>
>
> --
>
> Best Regards,
>
> Nabeel Qadri
>
> Software Engineer
>
> +92 333 764 8338
>
> Skype:nzqadri
>



-- 
Best Regards,
Nabeel Qadri
Software Engineer
+92 333 764 8338
Skype:nzqadri

Re: [conversejs] Blocked loading mixed active content

From:
Andrei Charepka
Date:
2014-08-12 @ 15:21
I’m not using Firefox. However, a quick search and here’s an answer:

https://blog.mozilla.org/tanvi/2013/04/10/mixed-content-blocking-enabled-in-firefox-23/

Cheers,
Andrei

From: conversejs@librelist.com [mailto:conversejs@librelist.com] On Behalf
Of Nabeel Qadri
Sent: Tuesday, August 12, 2014 11:15 AM
To: conversejs@librelist.com
Subject: Re: [conversejs] Blocked loading mixed active content

i am using firefox can you please tell me how i fix in firefox...

On Tue, Aug 12, 2014 at 8:12 PM, Andrei Charepka 
<acharepka@thinkingphones.com<mailto:acharepka@thinkingphones.com>> wrote:
Your issue is related to the browser security settings. In Chrome you will
see an icon of a shield in the address bar. Clicking on it should prompt 
you to allow mixed content.

https://support.google.com/chrome/answer/1342714?hl=en

Cheers,
Andrei

From: conversejs@librelist.com<mailto:conversejs@librelist.com> 
[mailto:conversejs@librelist.com<mailto:conversejs@librelist.com>] On 
Behalf Of Nabeel Qadri
Sent: Tuesday, August 12, 2014 10:49 AM
To: conversejs@librelist.com<mailto:conversejs@librelist.com>
Subject: [conversejs] Blocked loading mixed active content

Dear All,
i am facing this issue could you guys please help me to resolve this issue.

Blocked loading mixed active content "http://x.x.x.x:7070/http-bind/"
My site content is https and my xmpp request is http
any suggestion and recommendation is welcome

Many Thanks

--
Best Regards,
Nabeel Qadri
Software Engineer
+92 333 764 8338
Skype:nzqadri



--
Best Regards,
Nabeel Qadri
Software Engineer
+92 333 764 8338
Skype:nzqadri